Jump to content
TrinityCore

Trinity 5.4.8/MoP or 7.3.5/Legion?


renderCASC3
 Share

Recommended Posts

10 hours ago, renderCASC3 said:

Right now, TC supports WotLK (3.3.5) and SL (9.x) clients. My question is, did TC support MoP (5.4.8) or Legion (7.3.5) clients at some point? Because I could not find anything about this and I would like to fork and continue development of these versions.

the 1st never existed on trinitycore, the second yes, you can search for 7.3.5 tag on github.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...