Jump to content


  • Content Count

  • Joined

  • Last visited

Community Reputation

2 Neutral

About MrRobot

  • Rank

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oh my... What are you talking about? First off there are plenty of browser available with Debian (Firefox, Chromium, Arora, Conqueror... even lynx if you're into text browsing). Second there's even an official wiki page for the opera browser. No one within Debian project want to 'track you' *rolling eyes*
  2. You need a (unmodified) Wrath of the Lichking game client that is 3.3.5a for the 3.3.5 branch and a Legion game client that is currently 7.3.2 when you want to use the master branch. That means you can't use the 3.3.5 extractors on a 7.3.2 game client and you can't use the master-branch extractors on a 3.3.5 game client. You want to use master branch -> use 7.3.2 game client and master extractors You want to use 3.3.5 branch -> use 3.3.5a game client and 3.3.5 extractors Anyway you should probably just post the error you receive while using your extractors
  3. A commong web hosting offer will not work here. The least you need is a virtual server (vServer or VPS) because you need full root and ssh access to compile and install several applications (as you know). The steps are mainly the same for local or remote installations. The only thing you should take care of is security on your public server. That's no easy job for someone who's not doing this all day long...
  4. As stated in their wiki (https://trinitycore.atlassian.net/wiki/spaces/tc/pages/10977288/Linux+Requirements) Debian 8 is not supported anymore. You could upgrade your current installation to Debian 9.
  5. Mh... Fresh install of debian 9 is fully working with current commits. Goodbye ubuntu, welcome debian i'd say
  6. It doesn't. What I tried to say is that this error occurs on my ubuntu 16.04.3 machine while I'm using clang (and not gcc like you).
  7. +1 for not compiling Yep + 1 for this. Happens to me as well although console output says that I'm using clang (using ubuntu 16.04.3)
  8. Nope it's not. TDB 720.00 belongs to 'master' branch which is currently legion Of course all wotlk content is (or should be) included with this one, but it's far less stable and it uses content and mechanics introduced in all these post-wotlk addons (cataclysm, pandaria and so on).
  9. Nope, I meant that you need a client with patch = 3.3.5a installed.
  10. That's the point. It's impossible to extract game data for 3.3.5a from a current 7.x.x client... You definitely need a 3.3.5a patched one to get the needed files...
  11. You need to copy the 'gt' folder (extracted while using the map extractor tools and found in your wow directory) into your data folder. This is not yet written in wiki i suppose oO
  12. Not my intention to be harsh but your post is definitely hard to read and unterstand ... There is no active trinitycore 4.3.4 branch btw.
  13. Hopefully it's okay to hook up because this is exactly what I'm looking for. So if I start using the 335a_to_434.sql 'converter' the basic convertion from auth to bnet will be done more or less automatically to patch 4.x and from that point I can go/patch on? 335a server/database -> apply auth_database_conversor_335a_to_434.sql -> 434 database (ofc not working with 6x)? So if I have a working database converted from 335a to 434 is it neccessary to manually import all 6.x auth database update file or is this done while compiling the latest 6.x git source and starting the bnet application with active auto db update option?
  • Create New...