Jump to content

Legion client will not start quest 28780


Recommended Posts

While playing with  the latest client, 7.0.3 It will not start the quest 28780 (Join the Battle)

inserting into character_queststatus resolves the issue

Edit: The entire questchain is broken, each must be added manually

Edit: Quest Fear No Evil is broken, the injured soldiers are never generated

Edited by AussieGuy
Link to comment
Share on other sites

This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Смердокрыл
      How come a whole bunch of spells, for example rogue's Pistol Shot and Saber Slash, while obviously producing some sort of visual effect, are nowhere to be found in SpellXSpellVisual.db2? Is there another table responsible for them?
    • By Link88
      I would like to start stream on my page the development of my local WoW Legion emulator starting from the Trinity project.
      Can I do it safety without being banned or would I break some Twitch rules by streaming the World of Warcraft client which is not the official Blizzard server?
    • By Ethereal_42
      So ive been using a repack and have tried all day to get it to work. The repack itself works smoothly connecting locally (from 2 different computers LAN) but not from outside. It simply either says "You have been disconnected" or "Connecting".
      I cannot get it to connect no matter what ive tried help would be nice thanks^-^
      Auth Config: https://pastebin.com/3jrAbE3S
      World Config: https://pastebin.com/7iyDbW6R
      Realmlist (MySQL Table): http://imgur.com/a/IFliF
      Forwarded Ports: http://imgur.com/a/ENQWD
      Repack Used: http://www.ac-web.org/forums/showthread.php?223441-Dev-Apex-Team-Legion-Repack
      Client Version: 7.2.0
      Anything else needed just ask for it in a reply!
    • By Neralvan
      Hello everyone. I'd like to start by saying, I am EXTREMELY new at this whole private server thing. My knowledge on scripting and database editing is extremely limited, though I think I'm getting the gist of the basic stuff. At the very least, I can locate desired text with relative ease, though I'm still learning exactly what's written where. So, I am extremely sorry in advance if the fix is super simple. I'm not very familiar with this kind of thing, and thought turning to these forums would help me. However, with my lack of knowledge, I wouldn't know where to begin to look anyway. Another note, I got my server files from the Apex Team website, and did not compile my own server. (As if that were a surprise to you at this point.) Anyway, I apologize for the rambling.
      My issue is, the lack of things loading in the game. Surprisingly enough, I actually got my server running, and things are working pretty good. Unfortunately, a lot of NPC's load slowly, or sometimes not at all. The etire Demon Hunter starting area is completely devoid of all life beyond my character. The map loads, but no enemies, or other NPC's will, making it impossible for me to level without resorting to GM commands.There is also an issue with the post-vanilla instances (from what I've seen at least. Siege of Orgrimmar, Stratholme, Dragon Soul, and Old Hillsbrad Foothills being the only ones I've thoroughly tested) not having the instance portal. Most still work however, with the exception of SoO, so I guess I can't complain too much about it. I should mention that I tested these on a GM account, so I can't say for certain if the problem persists, though I have tested things on a non-GM account, and there is a partial issue with tutorials not going away, quests auto-accepting/turning in themselves and leaving a broken dialog box, and the 'Clean Up Bags' button essentially locking my inventory so I can't sell, move, use, or equip anything. More extensive testing will be coming as I progress.
      My major question is, am I able to find a quick fix for this, or should I just find new files and try to learn to compile my own server?
      TL;DR Things won't load in a 7.2 server, I'm an idiot, please help.
  • Create New...