Jump to content
TrinityCore

Machiavelli

Members
  • Content Count

    480
  • Joined

  • Last visited

  • Days Won

    19

Machiavelli last won the day on September 23 2017

Machiavelli had the most liked content!

Community Reputation

120 Excellent

About Machiavelli

  • Rank
    It is not titles that honor men, but men that honor titles.

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

7860 profile views
  1. Make sure that you configure the build properly. If your compiler build configuration is x64 then all included packages need to be compiled in x64 as well (or have been pre-compiled, for certain .dll's). Same for x86 (32bit).
  2. --- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
  3. Should be solved in https://github.com/TrinityCore/TrinityCore/commit/e8675dd4ed7c97ea4e22d94d3981031d357d9e5f, please confirm
  4. Let's stick to the facts here. OP is oblivious on how to proceed in order to get his server working because he either a) doesn't understand a word of English and could not understand the error message in the console even if his life depended on it, or b.) is too ignorant or uninitiating to consult MySQL package instructions or google for upgrade directions. These possible causes may have deeper rooted issues such as clinical retardism, lazy parenting or, indeed, sir was an avid repack user in the past. Please convince me why the fuck we should judge and not deal with the facts at face value - ignorance is bliss. This is a learning project after all, and we should not deprive one of the chance of learning because of his alledged past. If you feel the need to bash someone, fine. But base your conclusions on facts for which you have probable cause, and keep your witchhunt theories to yourself. You know what's been here even before that? Cancer. I guess we should defend and worship cancer too. Paradox, you need to stop getting your panties up in a bunch. They're soaking wet from menstrual blood and they're leaving a rotten stench within the community.
  5. Congratulations to +Kirkhammett! May his fixes be fierce and his noob-bashing merciless. https://github.com/TrinityCore/TrinityCore/commits?author=KirkHammett
  6. While TrinityCore does not officially support MySQL version >= 5.6, there is a way to get it up and running. You have to remove ONLY_FULL_GROUP_BY flag from MySQL's sql_mode variable in the MySQL config file so that all queries can be prepared correctly. (Certain queries used in the core are not compliant to this restriction and need to be rewritten in order to work. Hint: pull request ) If you're unsure how to do this please consult the MySQL documentation on http://search.oracle.com/search/search?q=sql+mode&group=MySQL
  7. Is there something you changed between the first error log and the second (other than renaming that table)? Because in the first log it seems like connection to the MySQL server was made, but there was a data error. In the second log however, it seems as if the endpoint-to-endpoint connection is not even made (error 111 means connection refused). Did you change connection details, firewall settings, and what not? Double check in my.cnf if you have "bind-address = x.x.x.x" and put a hashtag in front of it to disable that directive. EDIT: And restart the MySQL server afterwards.
  8. --- Canned message start It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
  9. Error – module name: ace.dll Error – module version: 0.0.0.0 Is it just me or does that look off? Did ACE compile correctly for you?
  10. --- Canned message start It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
  11. Yes, just tell Cmake to generate build files based on the compiler you have installed. Also, there is no VC++/VS 2009, there's 2008 (also refered to as VC9).
  12. --- Canned message start It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
  13. --- Canned message start It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
  14. --- Canned message start It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---
×
×
  • Create New...