Jump to content
TrinityCore
Sign in to follow this  
F03SD

[SOLVED]mmaps tool

Recommended Posts

When mmaps tool runs on linux it  causes 100% CPU Usage on All cores. My CPU is Intel Core i9 Skylake-X [7920X]. Maybe need add additionally flags like "make -j2" ?

optimized-9ofg.png

Share this post


Link to post
Share on other sites

This is intended, mmaps_generator by default uses as many threads as number of cpu cores, you can control it with --threads option

  • Like 1

Share this post


Link to post
Share on other sites
28 minutes ago, Shauren said:

This is intended, mmaps_generator by default uses as many threads as number of cpu cores, you can control it with --threads option

--threads=1 works, ye

Share this post


Link to post
Share on other sites

--- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...