Jump to content

Recommended Posts

ok thanks for your default answer ... copy paste <_<

please never reply in my topic...

i see your post's just say " search search " or... "see my signature" and etc....

Im a mod, that's my job!

90% of the problems are user related, and that "copy past" (moderation) will help user in most of cases to solve the problem answering their own questions.

5% of the problems where already answered by someone else on the forum... so search engine is a tool to be used.

Only 5% of the problems are new and need our attention.

So, answering your definitions of "please neve reply to my topic", sorry, i will always do that when your topic description don't fit the requirments.

Maybe, next time you post a correct topic, giving all needed info and you will not see a reply from me.

  • Upvote 1
Link to comment
Share on other sites

oh no, the wiki worked (downloading software, installing ACE, getting the source..) :)

Sorry about the missunderstanding...

I left out the point of updating openssl, because i already had a version and the guide said that it isn't necessary to get the latest version...

I got openssl_0.9.8o now, but it still doesn't work...

Link to comment
Share on other sites

i just made:

cmake ../TrinityCore/ -DPREFIX=/home/<username>/server -DWITH_WARNINGS=1 -DSERVERS=1 -DSCRIPTS=1 -DTOOLS=1

instead of:

cmake ../TrinityCore/ -DPREFIX=/home/<username>/server -DWITH_WARNINGS=1

(of course i filled in my username...)

could this be the solution?

Edited by Green_Code
Link to comment
Share on other sites

It's a powerpc...

processor: 0

cpu: 7450, altivec supported

clock: 667.000000MHz

revision: 2.1 (pvr 8000 0201)

bogomips: 66.58

timebase: 33290001

platform: PowerMac

model: PowerBook3,3

machine: PowerBook3,3

motherboard: PowerBook3,3 MacRISC2 MacRISC Power Macintosh

detected as: 72 (PowerBook Titanium II)

pmac flags: 0000001b

L2 cache: 256K unified

pmac-generation: NewWorld

Memory: 1024 MB

Edited by Green_Code
Link to comment
Share on other sites

I don't want a server to play on it.

So even if my speccs are to low, I just want to check some scripts a friend of mine wrote...

Anyway - Linux doesn't seem to take that much systempower. That's why I installed Debian on my PowerBook...

I would connect to it from another Computer anyway - so, I think i can handle the low speccs...

Link to comment
Share on other sites

That's it! dfighter, like me you don't have a clue of what the problem is so chill out! Being rude to me or to other members are not the way to go. So, you just earned a warning point.

Green_Code, i sugest you to go to a osx O.S. and try to build there trinity. If you are wanting to build it only, there's no problem. Running it is another question has you don't have enought specs to run it flawlessly, you will be experiencing lags and high diffs.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By xgamerninjax
      Hello all, first time posting here and it's really got me scratching my head.
      I've compiled everything on my own computer, and then transferred everything to a host computer so the server can stay live. The server was running fine for a month or so and then suddenly it just crashes when it hits "Loading C++ scripts", exiting saying "caught signal 22"
      I tried setting up the host computer from scratch and transferred everything over fresh and it's still happening for some reason. (Note, I can run the server perfectly on my personal pc where I compiled it.)
      Any help would be greatly appreciated, thanks!
      3d7e3a40e2b3+_worldserver.exe_[1-4_15-19-45].dmp 3d7e3a40e2b3+_worldserver.exe_[1-4_15-19-45].txt
    • By Deer_Hunter
      Hello all,
      I just updated from the latest Git 
      Trinity Core REV. ac6baa547376 + 2020-02-21  3.3.5 Branch.
      I'm getting this error after crash.
      Problem signature:
        Problem Event Name:    APPCRASH
        Application Name:    worldserver.exe
        Application Version:
        Application Timestamp:    5e50a462
        Fault Module Name:    StackHash_f12f
        Fault Module Version:    6.3.9600.19629
        Fault Module Timestamp:    5e2fdc0d
        Exception Code:    c0000374
        Exception Offset:    PCH_9E_FROM_ntdll+0x0000000000090D0A
        OS Version:    6.3.9600.
        Locale ID:    1033
        Additional Information 1:    f12f
        Additional Information 2:    f12f0934d3e965f73c68e60f20f2cd40
        Additional Information 3:    7595
        Additional Information 4:    7595e4d8d703db9dcd3d2f6ea540e357
      the exception code says its a Heap error,  I'm not sure how to troubleshoot this.
    • By 939h

      The chat channel Lookup for group is not available when a player isn't in a city. I tried to modify the worldserver.conf file with:
      #    Channel.RestrictedLfg
      #        Description: Restrict LookupForGroup channel to characters registered in the LFG tool.
      #        Default:     1 - (Enabled, Allow join to channel only if registered in LFG)
      #                     0 - (Disabled, Allow join to channel in any time)
      Channel.RestrictedLfg = 0

      I restarted the server but it didn't help.

    • By meeek
      Hey, I've been trying to compile from github the core from 6.2.3/6.2.4, I'm well aware its stopped developing. I cannot get it to configure properly in CMake, nor can I obviously build it.
      I'd be willing to pay for help and get this working and running. I want to develop my own server on my freetime as a learning project and for entertainment. I can't find any core for WoD, sadly.. Very hard, would appreciate any quick help
    • By Probie_Wan_Kenobi
      I believe everything I have done up to this point has been correct. When I go to launch worldserver.exe a console window opens up for a second and closes right away and nothing else seems to have happened. I skipped a head a little in the instructions to see what is left and step 5 seems skippable since I am running this only for this computer and step 6 has me launch to a log in screen which I can not get to. I tried going to the faq but the page was not loading properly so I am forced to post here.
  • Create New...