Jump to content

Recommended Posts


Few weeks ago has been created a project: www.wowgaming.org
It's a WoW resource pool (Db search, wiki, addons etc) subdivided by expansion that currently support wotlk 3.3.5a
All information inside are stored  with original data from that specific game version.

It's totally Free and Open Source alternative to (dead?) OpenWoW site!

Please read this page to understand why and how we can do it.

This project can be helpful for:

- Wiki and Database search engine for educational Open Source application server projects, such as TrinityCore
- Keeping an historical archive of World of Warcraft original data
- Discussing and Blogging about newest and oldest WoW Facts 

wotlk portal (index of all subsite below): http://www.wowgaming.org/wotlk.html


addon list: http://www.wowgaming.org/addons-335a-collection/



Our repositories: https://github.com/wowgame


If you want to help us or maintaining another version using our free tools

Please, Contact us on Discord

  • Upvote 1
Link to comment
Share on other sites

19 hours ago, CDawg said:

my connection is timing out. You hosting that site on a Raspberry Pi?

Hosting: github pages and Altervista (distributed on  Rapidswitch and Hetzner, European webfarms) backed by varnish and memcache.

However gtmetrix (canada) gives 84% PageSpeed/Yslow score. For me and my collegue it takes ~120ms to load pages.

So,  i can ask you the same: are you using a raspberry/arduino to browse this site?

Link to comment
Share on other sites

I'm connecting with a 1000Mbps fiber link with an i7 on my home computer. So unless someone else can test in the US, it takes 18.3 seconds to finally load for me. ¯\_(ツ)_/¯

I'm not knocking the website, I just didn't know if you were hosting from your house as a beta page.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Madbryan
      I've follow the explanation to make a server with the mmaster branch.
      The authserver and worldserver launch without error.
      I've created an account with the command bnetaccount create
      But when i try to identificate on wow, it says that the login or password is invalid.
      How could vérify that password are encrypted in the right way and decrypt in the good way too ?
      Thanks in advance and for all your good work.
      Example of salt et verifier that appear in my database auth :
      Salt : ҕ��E��O���4��`˷����NV�:
      Verifier : � ���1ri͐������IDmm-�����v
      My table are in utf8_general_ci for auth, world and characters table and utf8mb4_unicode_ci for hotfixes
      MySQL Workbench 8
      Visual Studio 2019
      Git v2.30.0

    • By DagothHertil
      Hello everyone. I have a small question about how can I access the spell ID`s used by creatures? In world database in creature_template table there is spell1, spell2, ... spell8 values wich correspond to spells wich I will be able to use when this creature is under Mind Control (as stated in wiki), but these values are set for creatuers up to level ~60 and for creatures from 70-80 none creatures have their spell1 .. spell8 set to any value. So my question is essentialy is where can I obtain the spell ID`s used by cretures? Obviously the creatures in 70-80 range have spell and they use them, but I dont see any values in world database and may be these spell lists come from dbc or something? I would realy appreciate any help 
    • By Lenny4
      When I log in to the game I have this message "Welcome to a Trinity Core Server".
      Where is the table to change this message ?
      Thank you
    • By gldssgames
      Hi, I am having problems with auto update (I find it very confusing to update each update manually), it seems that it only works in version deployed and not as autonomous.
      I run mysql via Command Prompt has worked for me for a long time in projects ... I think it may be ... because I point the configuration file.
      This sentence caught my attention: "failed! If you are a user" (phrase shown in the worldserver log) which I think may have to have permission
      The mysql configuration file, Server log file and the bat pitcher in the form of text is attached, if no one accidentally runs.
      The mysql configuration file and the bat mysql run in the form of text is attached, so no one accidentally runs.
      I will continue to seek a solution, if I find I put here for others with the same problem.
      Thank you for all!

      Since I do not speak English, I translated using google, I'm sorry for that.
  • Create New...