Jump to content
TrinityCore

[SOLVED]TrinityCore 3.3.5a Killed


Xio$
 Share

Recommended Posts

This is my first server, I don `t know how much resources I need to run it and the content

My server:

HDD =  61440 MiB (8281 MiB used)

 

Number of processors = 2

RAM = 2048 mib

 

CPU frequency = 2400 MHz

ОС = ubuntu-16.04-x86_64

Traffic = don`t limit 100mb/sec

 

 

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By WalkerSh
      Friends,
      I am going through a big problem.
      all maps in "BFa" are completely empty. (without "mobs", without "Npc's".
      how can I enable world missions and all the content in "BFa".  ??????????????????????
      I looked everywhere on this subject, but I was unsuccessful.
      I apologize, I am a beginner in the projects.

      ====================================================================
      I am currently using this project. 8.3.0 (33369)
      http://www.ac-web.org/forums/showthread.php?237071-World
       
      updated to 8.3.7 (35662)
      https://mega.nz/file/0dpmla4Q#4tKwrc-G9uhyxCkJozNwZp8Pr0ArgZmwO-ay7OCMvGw
      Source project
      https://github.com/TrinityCore/TrinityCore

      ====================================================================
      My WorldServ.conf
      #    Expansion
      #        Description: Allow server to use content from expansions. Checks for expansion-related
      #                     map files, client compatibility and class/race character creation.
      #        Default:     7 - (Expansion 7)
      #                     6 - (Expansion 6)
      #                     5 - (Expansion 5)
      #                     4 - (Expansion 4)
      #                     3 - (Expansion 3)
      #                     2 - (Expansion 2)
      #                     1 - (Expansion 1)
      #                     0 - (Disabled, Ignore and disable expansion content (maps, races, classes)
      Expansion = 8
      #
    • By xgamerninjax
      Hello all, first time posting here and it's really got me scratching my head.
      I've compiled everything on my own computer, and then transferred everything to a host computer so the server can stay live. The server was running fine for a month or so and then suddenly it just crashes when it hits "Loading C++ scripts", exiting saying "caught signal 22"
      I tried setting up the host computer from scratch and transferred everything over fresh and it's still happening for some reason. (Note, I can run the server perfectly on my personal pc where I compiled it.)
      Any help would be greatly appreciated, thanks!
      3d7e3a40e2b3+_worldserver.exe_[1-4_15-19-45].dmp 3d7e3a40e2b3+_worldserver.exe_[1-4_15-19-45].txt
    • By Voarsh
      I suppose this is two questions in one.
      I ".reset spells", etc and now when I login to WowTLK 3.3.5A I get "can't speak that language"
      I have a macro that selects a language and then I can talk normally.... or I can just choose a language. What language is my char/client trying to use?
      I cleared my account/cache in my client. Only new chars work.
       
      I then thought, I can't solve this, all I can do is "select" a language every login... I can't even use GM commands until i do.
      So, perhaps make a new char and "copy" the quests over.... I've no idea how I might do this.
       
      Any help?
    • By ChiefMcClane
      Hello folks
      I once updated my Trinity Server (3.3.5a) to the latest version (30.09.2020), unfortunately my Draenei Warlock is now broken.  I once created one in an older version by simply changing the breed in the database. After the update I couldn't select it at first, because the combination is invalid. This message came in the console. 
      I did some research and found out that the playercreateinfo_ tables have to be filled. I did that.
      I can log in now, but it seems that I have no language. The error message "you can not speak this language" appears in the chat. I cannot select a language either. I have already tried many things, including adding the skills, but the error remains. 
      I can't remember that it was so difficult in the past, has anything been changed?
    • By shroom
      Hi,
      Following one recent commit officially adding MariaDB 10.4 support, I took this opportunity to update my database server (from MariaDB 10.1 to MariaDB 10.4) and compiled the game server with the corresponding libraries instead of MySQL 5.7.
      Everything went fine and the server runs properly.
      I had one tiny little issue though: I had to fill the MySQLExecutable variable in the conf file otherwise the worldserver executable wouldn't launch:
      Didn't find any executable MySQL binary at '/Server/Release/bin/Release' or in path, correct the path in the *.conf ("MySQLExecutable").
      I never had to fill this variable before and it was still working fine with this commit: https://github.com/TrinityCore/TrinityCore/commit/48c700347c91b1748427a8c5b09b8d4099c9a105
      I'm running with this commit at the moment: https://github.com/TrinityCore/TrinityCore/commit/43d9ffd1bc127768882711a47d5e2bae92845d04
      It's not that big of deal obviously, but the worldserver conf file states for this variable:
      If the path is left empty, built-in path from cmake is used.
      Alas, while being properly set in CMake, the path isn't used anymore.
      Is this the new expected behavior or is this a bug?
×
×
  • Create New...