Jump to content
TrinityCore
Billy

Is the website 'Search' function going to get fixed?

Recommended Posts

As you can see in the attached image, my search perimeter.

This has been a problem for years, and would venture to say one of the main causes of questions getting repeated an awful lot.

Untitled.png

Share this post


Link to post
Share on other sites

not a bug, instead it's searching for any of the desired words.

PS, the answer to your search: none, ahbot now doesn't needs account id.

Share this post


Link to post
Share on other sites
22 minutes ago, Aokromes said:

not a bug, instead it's searching for any of the desired words.

PS, the answer to your search: none, ahbot now doesn't needs account id.

If it's a word search, shouldn't it have found something on the other words as well?

After all 'account' and 'characters' has been used on this board plenty of times, but there are no results for them, only the word 'for', and it's only 1 result for that word.

Thanks for the info about not needing an account id.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...