Jump to content
TrinityCore
Selia

Trinitycore 7.3.5 worldserver crash upon second opening

Recommended Posts

Greetings,

 

I am experiencing a problem with Trinitycore 7.3.5. When starting the worldserver for the very first time, everything starts up fine and it works. But once the server is closed and opened up again, the following error shows up every time. I have also tried recompiling and erasing the database and once again it worked the first time, but then the same error over and over.

 

No core or database madifications have been made, this is a raw TC 7.3.5 pull.

 

Any advise on what I can do? 

 

Ps. I do not wish to upgrade to TC 8.xx because I have tried it and it is simply too unstable right now to use it, so I really want to get this Legion core to work. 

 

image.thumb.png.57da0cceb443219ab70a29ae82cc52a7.png

 

unknown_worldserver.exe_[22-4_21-47-17].txtServer.log

Share this post


Link to post
Share on other sites

It's literally telling you the exact problem. You have an error in your SQL syntax at InstanceSaveManager::LoadResetTimes. Compare that function in your core to trinitycore 8.x and see if it's different. If it's not, then your db might be out of date.

Share this post


Link to post
Share on other sites

 

22 minutes ago, Demolol said:

It's literally telling you the exact problem. You have an error in your SQL syntax at InstanceSaveManager::LoadResetTimes. Compare that function in your core to trinitycore 8.x and see if it's different. If it's not, then your db might be out of date.

 

The core is 7.3.5 and it's unmodified, so there's nothing for me to compare it to...

Share this post


Link to post
Share on other sites

You can try to add this patch manually if you want try it:

UPDATE `access_requirement` SET `difficulty`=4 WHERE `mapid`=564;

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...