Jump to content
TrinityCore

Forum upgrade


Recommended Posts

Hi all, forums have been moved to new ddos protected hosted and also upgraded to IPB 4. the top menu is missing, im working on that. let me know if anything else is broken.

things i'm working on in rough order of importance:

  • comprehensive menu linking trinitycore assets / locations
  • downloads system
  • user location spacing
  • home page login
  •  quotes in post

  • favicon

  • right sidebar disappeared, it should be re-added imho including downloads and that new top-forum-contributors thing that was there until yesterday

  • top navbar is missing links

  • attachments broken

Edited by KingPin
  • Upvote 2
Link to comment
Share on other sites

The home page login form no longer works

Edit: there are no longer  user signatures

Edit2: the "Location" label of the user need a white space after it

Edit3:  the upper right "downloads" block is no longer there

 

Edited by Shin
signatures ok
  • Upvote 1
Link to comment
Share on other sites

Other things broken:

- quotes in post

- favicon

- right sidebar disappeared, it should be re-added imho including downloads and that new top-forum-contributors thing that was there until yesterday

- top navbar is missing links

Also we finally have the forum in mobile version, it's cool, but the "New content" link is not there in mobile version (or it's just I can't find it).

Edited by Shin
  • Upvote 1
Link to comment
Share on other sites

Also:

- Search seems to be partially broken, it just find too few things

- [suggestion] there is the login-with-facebook or twitter (after linkin the forum account with the social one), it would be nice to have log-in-with-gmail too

Edit: "Moderation Actions" are no longer working for me, I still see the button but when I click an option it opens a blank page and do nothing.

Edited by Shin
Link to comment
Share on other sites

http://community.trinitycore.org/f/files/category/1-database/ (http://www.trinitycore.org/f/files/category/1-database/)

This page does not exist yet. Page message:

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

Contact Us

Edit: Will the databases only be available from https://github.com/TrinityCore/TrinityCore/releases  now that the new forum pages have replaced the old ones?

Edited by tkrokli
Forgot to ask if the old download page will be left out.
Link to comment
Share on other sites

http://community.trinitycore.org/f/files/category/1-database/ (http://www.trinitycore.org/f/files/category/1-database/)

This page does not exist yet. Page message:

Sorry, there is a problem

The page you requested does not exist

Error code: 1S160/2

Contact Us

Edit: Will the databases only be available from https://github.com/TrinityCore/TrinityCore/releases  now that the new forum pages have replaced the old ones?

​I purchased and paid for the upgraded download module yesterday but IPB hasnt approved the order yet :( I'm waiting for that.

  • Upvote 1
Link to comment
Share on other sites

Also:

- Search seems to be partially broken, it just find too few things

- [suggestion] there is the login-with-facebook or twitter (after linkin the forum account with the social one), it would be nice to have log-in-with-gmail too

Edit: "Moderation Actions" are no longer working for me, I still see the button but when I click an option it opens a blank page and do nothing.

​search switched from sphinx to internal, and internal is... sucky to say the least, i need to install and setup sphinx again.

gmail should be working as a login now. lemme know if it doesnt.

  • Upvote 1
Link to comment
Share on other sites

I can't find the option to add a screenshot to a Download

Edit:

Also

Also:

- Search seems to be partially broken, it just find too few things

- [suggestion] there is the login-with-facebook or twitter (after linkin the forum account with the social one), it would be nice to have log-in-with-gmail too

Edit: "Moderation Actions" are no longer working for me, I still see the button but when I click an option it opens a blank page and do nothing.

​search switched from sphinx to internal, and internal is... sucky to say the least, i need to install and setup sphinx again.

gmail should be working as a login now. lemme know if it doesnt.

​Login with Google is working fine, thank you King Pin!

Edited by Shin
Google login
  • Upvote 1
Link to comment
Share on other sites

In right sidebar: Popular Contributors -> Month is broken (while Week, Year and All Time are working fine)

Also tell me when you choose the forum theme definitely, so I can try to adapt the home page style to the forum one.

 

Link to comment
Share on other sites

  • 2 weeks later...

new host didnt like the immediate need for some ddos protection and immediate bitching emails to them(dunno from whom, but about tc), so we got the boot. moved to another datacenter with an even better network, and a pretty monster machine :)

Edited by KingPin
  • Upvote 1
Link to comment
Share on other sites

new host didnt like the immediate need for some ddos protection and immediate bitching emails to them(dunno from whom, but about tc), so we got the boot. moved to another datacenter with an even better network, and a pretty monster machine :)

​Was that meant in reply to my question about the RSS feed ?

Why the forum software doesn't have anymore a RSS feed ?

Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...