Jump to content
TrinityCore

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Releases and Announcements
  • Help and Support
    • Help and Support
  • Offtopic
    • Trinitycore.org Website issues
    • Chillout Room

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Edit By Aokromes: If you can't compile check that you meet requirements: https://trinitycore.atlassian.net/wiki/spaces/tc/pages/2130068/Requirements If you get SSE2 error use: -DCMAKE_C_FLAGS="-msse -msse2 -msse3" -DCMAKE_CXX_FLAGS="-msse -msse2 -msse3" If you get mysql libs error you miss MySQL development files These files are shipped with MySQL Server but to make it easier we packed the libs and include files for both 32 bits and 64 bits. Extract the files to a known location, e.g, C:/mysql_libs https://github.com/TrinityCore/TrinityCore/releases/download/TDB335.55/mys
  2. Well ... today I was about to compile the trinity core version for WoW 4.3.4 of this repository "https://gitlab.com/trinitycore/TrinityCore_434". Download them and when you use the cmake, I generate the solution correctly. When I began to compile this went well until I got to the last step, when I was 90% practically. This was the error: Main.obj: error LNK2019: external symbol SSLeay_version unresolved referred to in the function "public: void __cdecl <lambda_4a2d53ce610f18dba0b4b4d6532c13a7> :: operator () (void) const" (?? R <lambda_4a2d53ce610f18dba0b4b4d6532c13a7> @@ QE
  3. I followed the guide on how to install the core on Linux, but while configuring CMake I got this error: [email protected]:~/absolutely-hopeless-server/build$ cmake ../ -DCMAKE_INSTALL_PREFIX=/home/netherblood/server -DCONF_DIR=/home/netherblood/server/etc -DTOOLS=1 -DWITH_WARNINGS=1 -- Detected 64-bit platform -- UNIX: Using default library directory CMake Error at cmake/platform/unix/settings.cmake:14 (configure_file): configure_file attempted to configure a file: /home/netherblood/absolutely-hopeless-server/cmak
  4. hi. i want to compile the core in Microsoft Visual Studio 2013, but i get rhis error: Warning 1 warning C4805: '==' : unsafe mix of type 'bool' and type 'uint16' in operation C:\test\source\source\src\server\game\Entities\Unit\Unit.cpp 15688 1 game Error 2 error C2903: 'result' : symbol is neither a class template nor a function template (C:\test\source\source\src\server\game\Entities\Taxi\TaxiPathGraph.cpp) C:\local\boost_1_55_0\boost\utility\result_of.hpp 186 1 game Error 3 error C2039: 'result' : is not a member of 'TaxiPathGraph::GetComple
  5. Hello I'm trying to make newest Trinitycore branch 3.3.5. I'm building it on Ubuntu 15.01. I've did all steps as on Triniticore installation wiki. After 15% percent this happened can someone help me with it? I want to finally build Trinitycore after 2 days
  6. Hey there, I am trying to compile a fresh copy of 3.3.5 TC but it will not work. I have very little knowledge in this area and thus I am asking for help after trying to figure it out for 2 days. I am using Visual Studio 13 with update 5. I am have tried using boost 1.59 as well as 1.60 for visual studio 2013. I am running Windows 10. I have also tried compiling with Visual Studio 10 but same problem. Basically I clone the latest revision, run it through cMake, configure, generate and so on, and that part works just fine, the problem is the actual compiling. All the progr
  7. Hello, compile the trinity but I get the following error I have no idea what causes this error Here I give you the logs please help! Archive_worldserver.exe_[23-12_15-14-10].txt Archive_worldserver.exe_[23-12_15-14-10].dmp
  8. Hi! I have an up-to-date 6.x build that was working fine until I tried opening wow_64_patched.exe today, I got error #134: "Unable to open DBFilesClient\MovieOverlays.dbc: Can't find file in build manifest" Could this be related to the update to 6.2.2 that happened earlier today? I wanted to post this here in case it was some silly mistake I made before I put it on the issue tracker. Thanks!
  9. Hello i compiled the latest version of TC 6.x, updated the database to TDB_full_6.02_2015_07_14 and created account with bnet account create ***** *****, but when i try to login the client gives me this error : Battle.net error #112 Unable to validate game version. My game version is 6.2.0(20201)(64x Release)(Patched). Why is that? The last database says that it supports 6.2.0
×
×
  • Create New...