Jump to content
TrinityCore
Sign in to follow this  
HolyNitzan

[SOLVED]WoD Draenor spawns

Recommended Posts

Hey Guys,

I'm  using the last build of TrinityCore for WoD, currently using latest TDB release, I noticed that there are no spawns in Draenor, I would like to konw how could I solve it? is the TDB not populated with Draenor mobs/npc spawns?

Edited by HolyNitzan

Share this post


Link to post
Share on other sites

--- Canned message start --- It appears the issue in the original post was solved, so this thread shall be closed. Should you encounter any other difficulties, please open a new thread. --- Canned message end ---

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By darki73
      So i guess it is pretty obvious about what am i going to ask =)
      Problem is, previousle we could just sha1 username and password separated by colon and here is the sha_pass_hash.
      The problem i am facing right now, is that according to https://github.com/TrinityCore/TrinityCore/blob/86b98686a95e23247ecb774fb23ecd5b8d94b97b/src/server/game/Accounts/BattlenetAccountMgr.cpp#L177 Trinity now uses SHA256, so the hashes do not match anymore. The thing is, password length in database is 40 symbols (exactly as many as in sha1 hash), but sha256 hash length is 64 characters long. I am confused...
      I've tried to recreate whole "Cryptography" thing on PHP but, guess what, failed.
      Can somebody explain me how the password is generated nowadays?
      Thank you for your attention. 
    • By Shinzon
      I have searched all over the forums and can't find anything that exactly matches this. 
      I can connect fine to the server using my windows client, but when I try to connect using my mac client it immediately bounces back stating "You have been disconnected from the server". 
      I have the correct IP address in the config.wtf (And realmlist in the DB) but still can't connect. 
      I of course can't apply the connection patcher, because the EXE isn't mac compatible. 
      Is there something else I need to do to connect with mac?
      Here is my connection.log if it helps (NOTE that the ".logon.battle.net" I can't get rid of... there is no where config.wtf that has that).
       
      3/14 13:10:21.966  Login program=WoW platform=Mc64 locale=enUS 3/14 13:10:22.097  Component WoW.Mc64.20886 3/14 13:10:22.097  Component WoW.base.20726 3/14 13:10:22.099  Battle.net is Component Bnet.Mc64.37165 3/14 13:10:22.099  LOGIN: state: LOGIN_STATE_CONNECTING result: LOGIN_OK  3/14 13:10:22.145  Failed to resolve “108.26.241.19”.logon.battle.net 3/14 13:10:22.145  LOGIN: state: LOGIN_STATE_FAILED result: DISCONNECTED  3/14 13:10:22.145  Login program=WoW platform=Mc64 locale=enUS 3/14 13:10:22.145  Component WoW.Mc64.20886 3/14 13:10:22.145  Component WoW.base.20726 3/14 13:10:22.154  Battle.net is Component Bnet.Mc64.37165 3/14 13:10:23.298  Client Disconnect due to reason:8 3/14 13:12:54.053  LOGIN: state: LOGIN_STATE_CONNECTING result: LOGIN_OK  3/14 13:12:54.073  Failed to resolve “192.168.1.130”.logon.battle.net 3/14 13:12:54.151  LOGIN: state: LOGIN_STATE_FAILED result: DISCONNECTED  3/14 13:12:54.151  Login program=WoW platform=Mc64 locale=enUS 3/14 13:12:54.173  Component WoW.Mc64.20886 3/14 13:12:54.173  Component WoW.base.20726 3/14 13:12:54.308  Battle.net is Component Bnet.Mc64.37165 3/14 13:12:54.309  Client Disconnect due to reason:8  
       
       
    • By FreddyLIE
      Hello,
      (sorry for bad english)
      i was trying out the 6.X Core and there was no Spawns in Dreanor.
      So i want to Sniff them from Live and add them my Self. If i manage to get it to work i will share my Work.
      I need some help.
      Im complete new to sniffing/parsing. And the last time i was setting up a Privatserver is some years ago.
      Some month ago i made my degree in Software dev. so i got "some" C# & SQL knowledge.
      Im compiling the Core and Parser myself.

      My sniffing attemps
      I was walking around in Dreanor/Gorgrond for testing to get some spawns.
      I got a 2MB .pkt Package and try to parse the creatures and i got some data out that looks not correct to me.

      - The names of the creatures not working, looks like some utf-8 problem.
      - The data dont look correct, and dont match the TDB tables. for example:
      [...] modelid1=32784, modelid2=117440512, name='�', rank=1852130080, family=1851877746, type=1866932324 [...]

      The parsed SQL is producing errors like this:
      Out of range value for column 'modelid2' at row 1
      Out of range value for column 'rank' at row 1
      Out of range value for column 'family' at row 1
      [...]

      Can you help me getting this to work?

      See attachments.
      - FreddyLIE
      WowPacketParser.exe.config
      2016_06_10_22_33_04_21742_2016-06-10_19-55-38_0E9CA614.pkt.sql
      2016_06_10_22_33_02_log.txt
×